¿Quieres seguir usando ZOHO Campaigns sin problemas de seguridad?

Actualización de TLS v1.2 para ZOHO Campaigns

Tal vez te preguntarás que es esto del TLS y si te afecta, pues sí te afecta, pero no te preocupes te lo voy a explicar rápidamente.

Así que si usas ZOHO Campaigns y quieres enterarte como te afecta esto en tu día a día, y no tener problemas en el envio de tus campañas, te invito a que siguas leyendo.

ZOHO Campaigns esta realizando estos cambios para mejorar su seguridad y para cumplir con los estándares PCI actualizados, ha anunciado que retiran el soporte para las versiones 1.0 y 1.1 de TLS el 31 de octubre de 2018.

Después de esta fecha, los usuarios deberán actualizar sus soluciones de procesamiento a TLS v1.2 para disfrutar de una transferencia segura de datos.

¿Qué es TLS?

Transport Layer Security (TLS) es un protocolo de tecnología criptográfica utilizado para proporcionar una transferencia segura de información sensible a través de Internet. Vamos para que no te cacen los datos que se envian y reciben en tu navegador.

¿Por qué es necesaria esta actualización?

Según los estándares de PCI, TLS v1.2 es el protocolo más avanzado hasta la fecha, ya que elimina las vulnerabilidades a las que se enfrentaban las versiones anteriores, es decir, TLS v1.0 y v1.1.

Todos los usuarios que utilizan servidores y navegadores seguros para acceder a los datos y la API de ZOHO se espera que esta actualización para disfrutar de un flujo perfecto de datos seguros.

Si estás usando un Webhook para enlazar un sitio externo, se requiere que seas compatible con HTTPS y TLS v1.2 para recibir los webhooks de Zoho.

¿Que debes hacer para adaptarte al cambio?

Es muy sencillo, no tienes más que comprobar que usas uno de estos navegadores y que están actualizados a la versión indicada:

  • Internet Explorer versión 11 y superior
  • Google Chrome versión 30 y superior
  • Mozilla Firefox 27 y superior
  • Safari 7 y superior

Si tu acceso lo haces desde una plataforma móbil,  pues verificar que estas usando:

  • Google Android versión 4.1 y superior
  • iOS 5.1 y superior
  • Windows phone 8.1 y superior

En el caso que haya programado o te hayan programado alguna aplicación con alguno de los siguientes lenguajes de programación, deberás actualizarlos para poder comunicarse con nuestra API:

  • Java 6u45
  • Java 7u25
  • OpenSSL 0.9.8y
  • NET 4.5 e inferiores
  • NET 4.5 (los ajustes deben cambiarse para habilitar TLS 1.2)

¿Dudas? consulta este enlace para obtener más detalles sobre los requisitos.

Ahora bien, sino quieres complicarte, y saber si tu navegador es compatible con TLS v1.2, usa este enlace.

Si eres programador y por tanto usas el API, han añadido un nodo de advertencia cuando la conexión se realice desde sistemas inseguros.

Como ves para los usuarios finales, es sencillo. Pero los programadores si que tiene que revisar más temas. 🙂

 

 

 

 

Deja un comentario

Ir arriba

Si continuas utilizando navegando en esta web aceptas el uso de cookies. más información

Los ajustes de cookies de esta web están configurados para "permitir cookies" y así ofrecerte la mejor experiencia de navegación posible. Si sigues utilizando esta web sin cambiar tus ajustes de cookies o haces clic en "Aceptar" estarás dando tu consentimiento a esto.

Cerrar